Calibrating Braids


#1

Hi Guys, I am new to Modular so please bare with me.

I am trying to get my Modular working with Reaktor Blocks. What I have realised is that I probably made a mistake trying to calibrate Braids with Reaktor Blocks.

What I have done is setup Reaktor with a simple Pitch CV out to my Motu Ultralite and into the Braids V/OCT. I have followed the Braids manual for calibrating the Braids.

However, I think that my mistake is that when I calibrated it on each setting, C2, C4, I pressed Reaktors Calibration in the Pitch CV Out.

Would I be correct in understanding that the Reaktors Pitch CV Out would not be sending the correct voltages that Braids requires?

If I am correct, how do I rectify this in Reaktor please?


#2

Do you have a multimeter (or at least another VCO) to check the voltage sent by Reaktor?


#3

Unfortunately I don’t have either I am afraid.


#4

Ok, let’s find another way…

First, what makes you think that you made a mistake? What’s the symptom?


#5

I’m not sure if I have made a mistake. So I connected the CV pitch out of Reaktor into the V/OCT of the Braids. I followed the Braids instructions for calibrating. So when I switched the Braids to C2, I pressed calibrate on Reaktor CV pitch. I then changed Braids calibration setting to C4 and did the same test in Reaktor.

From my understanding from an Owen Vallis (Kadenze) YouTube video, he calibrated a Moog and only by plugging into the V/OCT. Then he pressed the Reaktor CV pitch calibrate and all done.

So I am curious whether I have messed up Braids by putting it into calibration mode.

Hope that I am making sense.

In answer to your question, I am not sure if there is a problem. It works but I don’t know enough to establish if it is correctly calibrated now.


#6

I think you unfortunately put yourself in a bad situation.

First you have to understand what calibration is about, because you’re mixing up two things.

The calibration procedure for a CV source (Reaktor + your audio interface) consists in measuring how a well-calibrated VCO reacts to a change in the voltage emitted by the CV source. We need such a procedure because audio interfaces are not designed to generate accurate CVs, just audio. So the audio interface emits a constant voltage, this voltage is converted into a tone by the VCO, and the pitch of the resulting sound allows the interface to deduce the exact value of the voltage it generated.

What you saw in this video was not someone calibrating a Moog. The Moog was already factory calibrated. What the video showed was Reaktor+the audio interface being calibrated!

The calibration procedure for a VCO consists in sending voltages (1.000V and 3.000V for Braids) from a well-calibrated source to the VCO, and adjusting its input circuitry so that they translate into the right note. Note that Braids is factory calibrated: you did not have to put it in calibration mode.

Trying to get both Braids and Reaktor to calibrate at the same time is like trying to weigh a bunch of bananas on a broken scale: you can’t know the weight of the bananas because the scale is broken, and you can’t fix the scale and check that it’s repaired because you don’t know the weight of the bananas.

You can’t calibrate Braids because your CV source is not accurate, and you can’t calibrate Reaktor because your VCO is not calibrated.

So here’s how I would proceed:

  • Get a calibrated CV source to calibrate Braids. Do you have any module able to generate an offset (like Shades)? If so, it’s only a matter of getting a cheap volt-meter to send the right voltages.
  • Only once Braids is calibrated, you can use the calibration procedure on Reaktor to calibrate Reaktor.

#7

I thought as much. At least I now know my mistake and a solution.

I will research the voltmeter solution to see how it is done and buy a meter.

Thanks for your help ,it is much appreciated.


#8

You follow the calibration procedure in Braids manual, using any module able to generate a variable CV at the source (for example, Shades):

  • You adjust your CV source so that it generates 1.000V (as measured by your meter).
  • You connect this to Braids’ CV input and do the first step (first click on the encoder, the display changes to C2 to C4).
  • Now you adjust your CV source so that it generates 3.000V (as measured by your meter).
  • You connect it back to Braids’ CV input and continue the procedure.

#9

That looks like a solution. Bit of a learning curve I guess.

Where do I take the measurements from?

Just a thought, I have Expert Sleepers disting mk4 which has an osc. Not sure if it outputs CV though. Only just bought it.

Thanks again.


#10

Then you’re saved.

First, calibrate Reaktor and your audio interface by patching the audio interface output to the Disting CV input (and the Disting audio output back to Reaktor). Follow the calibration procedure explained in the Reaktor Blocks manual.

Check that the Disting is responding in tune to a sequence sent form Reaktor.

At this point we have calibrated Reaktor and your audio interface…

Now check which note number you have to send to the Disting to make it go one octave higher than what it plays with nothing patched in its CV input. Congratulations, you now know how to get your audio interface to output the 1.00V voltage required to calibrate Braids.

You’ll need to play this note into Braids V/O input during the first step of Braids’ calibration ; and this note + 2 octave for the second step of Braids’ calibration.


#11

Thank you.


#12

I have calibrated it using disting pitch reference which outputs a sine wave. Didn’t sound like a typical sine wave though.

Is there something I can do to check it?


#13

Clipping on your soundcard?

Shouldn’t matter…

If you play a CV sequence from Reaktor to the Disting, is it in tune?


#14

There is definitely something amiss with it. I have noticed that the sound does not change much when I change waveforms and play around with the dials.

Reaktor does not go through a full tuning either.

I have sent an enquiry to the main website customer services.

I will send it back if I can to pay for it to be calibrated.

Otherwise I will never know if I did it correctly.

Lessons learnt. :frowning:


#15

I have managed to tune the Expert Sleepers Disting pitch for the required voltages. Bought a multimeter and it all made sense then.

I have successfully calibrated Braids.

Thank you for your help.


#16

Hooray!


#17

Hi,

I have tried a few times to follow the Reaktor Blocks manual to tune the Reaktors Pitch CV with the Braids but unlike the NI video, mine never seems to complete. The red ring goes around until about 16:00 and then turns blue.

This is what the manual states:

14. Set the external oscillator’s frequency offset control to a medium frequency, for example somewhere around 261 Hz (MIDI note C3). This can improve the measurement accuracy. You do not have to set a specific frequency, the calibration matches the pitch independ- ently of the external oscillator’s base frequency. Only extremely high settings for the oscil- lator’s base frequency can cause the calibration to fail.
15. If you are using a DC-coupled converter with a wide voltage range, for example an Expert Sleepers module, set the RANGE control on the Pitch CV Out Block to HALF. This im- proves the measurement accuracy. If you are using a standard DC-coupled audio inter- face, set RANGE to FULL.

If I set the range to half it is not much better.
Once I run after the tuning, it seems like the Braids is in the very low octaves.

Do you recommend a particular setting to tune this? The manual suggests to set the Oscillator to 261Hz. Is it possible to do this? Could not see in the manual how to do it.

Hope that this is making sense!
Cheers


#18

First of all, which synthesis model is currently selected in Braids?

You can get a frequency approaching 261 Hz by setting the COARSE knob at 12 o’clock and the octave setting to +1.


#19

I had the C Saw setting.

Fine, Coarse & FM were all set to 12 O’clock

Is the Octave setting the FM knob? That is the only one isn’t it with - or + settings?


#20

No, the octave setting is in the menu.