Bug in new version?

Hello all

Is there a bug in the new firmware version?

When I play fast succession of notes, erraticly I have a kind of frequency modulation appearing on the sound (but I haven’t activated any modulation wheel or else). I didn’t seems to appear with former version.

To cancel this modulation I have to change the patch.


Could you please post a recording and how you can reproduce the problem? Which waveform is used in the oscillators? When you meant “old version” you mean v0.92 or v0.91? The oscillators code has changed from v0.91 to v0.92, not from v0.92 to v0.93

Hello Pichenettes

I will try to record it tonight, what I can say is that there’s no logical reason for that to appear. It’s just during playing, suddenly the sound becomes modulated.
Osc 1 is PAD, Osc 2 is SAW, Op is FUZ.
Version is 0.92, former was 0.91.


sounds like im not the only one with that prob! I do not know what it was! at some point during play, or he immediately changed the mode, menus etc! then freeze! tried a lot! then changed the filter!
everything was okay! I tried it again with the old one and it works!??? mysterious

Just tried with osc1 to pad, osc2 to saw, op to fuzz and playing the keyboard like crazy, nothing happened. Any information as to how to reproduce the problem consistently will be helpful. Maybe it’s your keyboard/controller which is sending a NRPN/CC changing a patch parameter?