Boot problem / Led 8 on [SOLVED]

Hi,

I just assembled Shruthi-1 kit and made a first test before soldering LCD. When I connect filter board (or +5V) only led 8 turns on. I tested all leds and they were ok, triple checked chip orientations etc. Encoder or switch buttons don’t light up any led patterns.

I wonder if someone has solved same problem earlier? Could it be avr (didn’t flash it, I assumed it came pre-programmed)?

–Oskari

This problem has already occurred to someone who had swapped the two 74xxx chips on the digital board. Check that first!

The MCU is pre-programmed. A faulty MCU (damaged by a static discharge - this already happened to a couple of people) usually causes random LED patterns at boot.

You got second 74xxx swapper here :wink:

I can’t believe I did it. Let’s forget this post and never mention it to anyone…

–Oskari

too late we read it :)))))

Just added you to my ChipSwap List that is displayed as my Destop Background…

Does anyone need a couple of 74xxx chips? These are like new, not pulled: http://www.oskari.fi/misc/new.jpg

–Oskari

how much? :smiley:

Whats the PinOut?

add a third 74xxx swapper, donut

Just did this. Glad I used the search button. :wink: