BEADS trouble

Hello. I try my BEADS for the second time, and yet i’ve made mistakes…
Now, when i turn on the module, i can only ear a kind of triangle wave if the Density knob is set on the left, and LFO rates it i turn it on right. The wave sound is louder on right output ! And no more action on the other knobs !!!

Sounds like you might have grains generation output turned on.

From the manual:

Hold the button [M] and press the SEED button [C] to enable (or disable) the generation of a grain trigger signal on the R output. A patch cable will have to be inserted in the R output for this to work without affecting the L

Full manual here: Mutable Instruments | Beads

1 Like

You’re right ! Now that runs. I’m silly. The same error each time i try a module : i blindly rotate the knobs, by chance, for fun, before digging into the user manual, and after i’m disappointed because things go wrong… From Punk to Modular, some old habits to change… I deserve a slap ! Thank you, Kugua !!

1 Like