Beads' trigger output feature

Hey everyone,

Just started wiggling Beads today, it’s a fantastic module, great work Émilie! For the first hour or so everything was working as normal, and then whenever I pressed the Seed button it crackled every now and then but would go away when I changed density or turned other knobs (seemed pretty random), at this point I was only using stereo inputs and no external CV. The crackling got worse and worse, whether it was patched mono or stereo. It only happens when the seed button is pressed or latched.

When the density is turned CCW it begins to oscillate (digital clicks and audible sounds whenever the loop starts). Shape doesn’t affect the crackling either… actually nothing but density affects the sound. All knobs and functions seem to be working affectively underneath the crackling sound. Took a quick video to show the problem.

1 Like

This is not an issue.

You have enabled (probably by mistake), a feature of the module that causes it to output a trigger signal on the R output. The R output is not sending audio, but a trigger pulse at the beginning of each grain. At audio rate and with regularly spaced grains, it’ll thus behave like a square oscillator, this is fairly obvious in the video when you sweep DENSITY. This signal is not really meant to be heard, but rather, to trigger further envelopes, sequences, S&H etc in sync with the grains.

Here is the relevant section of the manual:

Hold the button [M] and press the SEED button [C] to enable (or disable) the generation of a grain trigger signal on the R output. A patch cable will have to be inserted in the R output for this to work without affecting the L output!


Thanks, Émilie! Appreciate the quick response. You are right, I accidentally activated it, all good now and I feel silly for not reading the manual thoroughly. Thanks again!

1 Like

I’m so sorry to add onto this pig pile, but I’m encountering similar issues, but not in stereo (just mono, left input), and on both wet and dry. I keep getting this really nasty clicking sound. I thought it could’ve been from having it in delay mode (I also had it on scorched cassette at first but changed it back to standard just to make sure), but I encounter it even with smaller grain sizes. It’s tied to the seed function: it increases the more I increase density, until it becomes a tone.
My best guess is that I could’ve screwed up the auto-leveling by plugging my guitar into it (from the ADDAC 200PI), but even rebooting my case doesn’t fix it. I have a video here if you want to hear it.

Again, super sorry about this! It just happened. Beads has been completely fine until now.

I believe you are generating grain trigger signals. Since you have no cable patched into the R output to pick up the grain triggers, you are hearing them in the L output. You can escape this mode by holding the [M] button (below the Feedback pot) and pressing the Seed button. This will toggle grain trigger on and off. Or, better yet, patch a cable into the R output and USE that trigger somewhere! See your manual, page 12…

Hope this works for you…

1 Like

Yes, it’s not an issue, it’s a (very useful!) feature of the module documented in the manual.

1 Like

Thank you so much—sorry again to bug you!