Beads noise and input jack/mode switch popping

Loving my new beads. Sounds incredible. Noticed 3 issues though…

  1. Very audible continuous noise when a sound source is plugged into either input jack which disappears when nothing is patched and it switches to wavetable mode. The noise is in every quality mode and is diminished when I turn the mix knob fully wet.

  2. When I plug an audio source into (or unplug a cable from) either input jack there is a loud popping like unplugging a guitar from an active amplifier

  3. There is an audible popping everytime I switch the quality mode.

1: What kind of noise is it? a tone? static? What is your sound source and does it require a lot of gain? Can you post .wav recordings?

2: Normal (You temporarily hear the normalization detection noise).

3: Normal (this is the codec switching to a different sample rate).

Sorry for the delayed reply! So my sound source is plaits, into rings, into beads. The static/noise/hum is slightly tonal but mostly sounds like white noise and it’s usually when I use it in stereo. I’ll do some tests later this evening to give a clearer picture. The other 2 issues sound like non issues. I’m sorry to repost this here but I’m essentially having what sounds like is the same issue as this other user:

"Hello,

I received a Beads today - which is fantastic by the way! I’ve been using Clouds for years and I really appreciate the new simple layout and improved features.

However, I have spent the entire afternoon trouble shooting and trying to figure out how to get rid of the constant high pitched tonal noise coming out of the outputs.

First the auto gain feature took me by surprise. When for example a silent VCA output is patched to Beads it attempts to find a signal and increases the gain by the maximum amount which introduces a whole lot of noise if Beads is patched straight to a mixer. I managed to find unity gain for input signals manually by using a test tone and disabling auto gain. Unity gain on my module seems to be around 22:00 on the feedback knob. There seems to be constant high pitched tones coming from the output at around 4kHz and 8kHz when monitoring audio via inputs. This is incredibly distracting as I’m quite sensitive to background noise.

My first thought was that Beads had somehow caused a ground loop problem in my rack. I spent a while taking everything out of the case and testing different module positions. This did not help, the high pitched noise was always present.

I then connected the output of my rack mixer to my AD converters without anything connected to its inputs (baseline noise floor inaudible at working levels -90 dbfs peak). I then started connecting the outputs of a few other modules (Rings, Plaits, STO, Mangrove) - still inaudible noise floor. I then connected the output of Beads and the high pitched ringing was present, disconnected Beads from the mixer and the ringing went away.

I then ran the Beads output through a DI box with a transformer and ground loop switch which did not help and then used a ground loop isolator which also didn’t change things.

Finally I put Clouds back in my rack just to compare noise floors. The Clouds output was notably less harsh when compared to Beads (in fact inaudible at working levels). I tested this by using a sine wave through both the input of Beads and Clouds and making sure the output level was identical from both modules. I then removed the sine wave from the inputs and listened to the noise floor. Beads notably more difficult to listen to because of the high pitched ringing.

Now I’m stuck and don’t know what to do.

I’ve taken a screenshot of the noise floor frequencies and recorded the outputs of my mixer with Beads connected and disconnected. If anyone could help I would be more than thankful!"

The problem experienced by that user was a 4kHz whine which has been solved in a firmware update installed on all modules sold this summer.

What you are describing seems different, and could be related to a low input signal being amplified too high by the auto-gain.

Ah I see. Well I’m on my way home now so I’ll try to get a video for you.

So it was not hard to get the issue to show itself. Here is a video clearly showing what’s going on with a basic patch.

beadsnoise.mp4

So is this normal behavior or do I have a rebellious module? It’s a shame because I know Beads can be such a powerful module and I’m dying to explore it but the noise is a unfortunately too much of an issue so it’s being ignored in my setup.

I don’t have access to listening and measuring equipment in the upcoming month, I’ll let you know!

Have you tried disabling auto-gain, though?

I have not. I’ll take a look at the manual.

So just holding the mode (A) button and turing feedback fully ccw will completely disable auto-gain? Or will it just lower the gain level entirely?

Holding the button and turning the feedback knob will disable auto-gain and set the gain to whatever level you turn the knob to. For modular levels (no software gain), turn it fully CCW.

That helped quite a bit. Still hear some noise but it’s manageable now. Thank you.