Beads - Firmware Update Fail

Hey so I got a Beads today and found it pretty noisy even with the auto gain feature disabled. I know the advice is not to perform a firmware update if you bought the unit after May 2021 but I dont know how long it has been on the shelf in the shop.

Anyway, after performing the update once I was left with a solid white SEED light but the unit was non responsive and did not pass any audio through.

Now after updating a number of times through different hardware this is what happens:

  • Hold FREEZE while powering on.
  • FREEZE and SEED flash.
  • Start the WAV file connected to IN L from my Motu headphone out - mono cable both ends.
  • LEDs flash white as follows - J, K and I. FREEZE and SEED continue to flash.
  • LED A oscillates yellow. Turning TIME down and up shows green and red prior to yellow but I keep the signal yellow while updating.
  • File finishes, but the module stays the same with the FREEZE, SEED and J, K and I LEDs flashing.

Currently the module is not usable - non responsive and does not pass audio.

Help?

I tried again, using an iPhone and lightning to phone adapter, and a mono cable into the IN L of the Beads. Previously I had tried from my Motu interface/s and thought I would use the simplest device possible.

It worked the same way it did the very first time - after the wav finished I was left with the SEED light on, but no other buttons responsive. The difference is that this time LEDs J, K and I did not flash at all.

Still the module is not usable and I am unsure what else to try.

support@mutable-instruments.net

1 Like

email sent.

For anyone else who can help, I have also loaded the BEADS wav file into Cubase, output it to a specific mono output on my MOTU and connected it directly to the INL on the Beads module.

I have tried probably 25 to 30 times to get this working at various levels and with different cables.

The module turns on with only one LED on being A (the one that switches audio quality mode). Nothing is responding and no audio is passing. Text on the back of the PCB says 2020 v5.

I had the same issue described above. Audio file would play through, gain was tuned so center LED was yellow, and at the end the center led would turn white and the seed light would be solid but everything was completely frozen.

I found that turning the gain up a little higher and replaying the audio did the trick. Center light flickered a bit more between greenish/yellow and red and periodically the other LEDs would flash white which was a sign things were working as expected. Hope that’s helpful to others.