Beads constant high pitched noise on outputs


I received a Beads today - which is fantastic by the way! I’ve been using Clouds for years and I really appreciate the new simple layout and improved features.

However, I have spent the entire afternoon trouble shooting and trying to figure out how to get rid of the constant high pitched tonal noise coming out of the outputs.

First the auto gain feature took me by surprise. When for example a silent VCA output is patched to Beads it attempts to find a signal and increases the gain by the maximum amount which introduces a whole lot of noise if Beads is patched straight to a mixer. I managed to find unity gain for input signals manually by using a test tone and disabling auto gain. Unity gain on my module seems to be around 22:00 on the feedback knob. There seems to be constant high pitched tones coming from the output at around 4kHz and 8kHz when monitoring audio via inputs. This is incredibly distracting as I’m quite sensitive to background noise.

My first thought was that Beads had somehow caused a ground loop problem in my rack. I spent a while taking everything out of the case and testing different module positions. This did not help, the high pitched noise was always present.

I then connected the output of my rack mixer to my AD converters without anything connected to its inputs (baseline noise floor inaudible at working levels -90 dbfs peak). I then started connecting the outputs of a few other modules (Rings, Plaits, STO, Mangrove) - still inaudible noise floor. I then connected the output of Beads and the high pitched ringing was present, disconnected Beads from the mixer and the ringing went away.

I then ran the Beads output through a DI box with a transformer and ground loop switch which did not help and then used a ground loop isolator which also didn’t change things.

Finally I put Clouds back in my rack just to compare noise floors. The Clouds output was notably less harsh when compared to Beads (in fact inaudible at working levels). I tested this by using a sine wave through both the input of Beads and Clouds and making sure the output level was identical from both modules. I then removed the sine wave from the inputs and listened to the noise floor. Beads notably more difficult to listen to because of the high pitched ringing.

Now I’m stuck and don’t know what to do.

I’ve taken a screenshot of the noise floor frequencies and recorded the outputs of my mixer with Beads connected and disconnected. If anyone could help I would be more than thankful!

Is your module operating in mono or stereo? Does anything change when you switch quality modes? The only known problem that could match your description only occurs in high quality mode in stereo (a click at a frequency of 4kHz).

But I doubt it’s that. Please use the contact form on the Mutable Instruments website. I’ll collect your module and send you a replacement.

Wow, that was a fast response :smile: Thank you Émilie!

I was running mono in stereo out when I tested earlier. Just tested stereo to stereo and mono to mono but it didn’t make any difference. The high frequency spikes are fixed in volume when switching quality modes, however the “lower” quality modes do mask them a little bit.

What I found interesting is that when looking again, the frequency spikes are 4kHz, 8kHz and 12kHz. the 4kHz spike is 20db above the normal module noise floor, 8kHz is about 15db above and 12kHz is about 10db above. Not sure if that helps :slight_smile: or anyone else has reported anything similar.

I will contact you via the website. Thanks again for the quick response and the fantastic modules!

I have noticed something similar…the tones (high pitched whines in my case that are at 4, 8 and 16k peaks in addition to a general noise floor. The tones all increase in amplitude based on gain setting (if I turn the auto gain off and then sweep the knob holding the button the tones all raise in amplitude as the gain is increased) I did some investigation and veils v1 amplifies the exact same pitches and noise floor when you start pushing the shape knob ccw to add a lot of gain. In fact, I did some testing and I believe for the same amount of gain, beads might cause slightly less of this noise for the same level of amplification.

My guess is that it is related to noise with the psu (I’m using an Intellijel 7u 84hp case fwiw)

EDIT: FWIW I’ve been setting the gain to CCW for eurorack use. The tones and noise floor are negligible to me when using like this, and are also fine with pulling up pro line level signals. Things that need more gain than that are when the tones and noise starts to bother me.

I have the same issue
Have a intellijel 104 7 u case I bought in 2018
Tested everything out
Change the position
Switched cases… my girlfriend has a 64 3u intellijel case
Same issue

Thrue my vermona out the high pitched noise is also
there when the outs are turned fully down
Kinda weird
But the high pitched signal itself …
Also goes in the signal flow of the beads itself

For example: if I have a Short Signal, with a pitched delay made by beads

The highpitched noise also appears in the feedback and delay and gets pitched up or down

Will continue testing tomorrow and ask at Schneiders
As I have noticed some other modules have a noise too like the make noise morphagene maybe these intellijel cases are not the best for these digital modules
Maybe it’s all my bad
But I’ve followed every protocol

And this high pitched noise is something special
Really drives me nuts now I hear all the other noises in the system that should not be there also they are not noticeable at working levels

Does it also happen in the wavetable mode? I’m trying to figure if it’s on the ADC or DAC side. I’ve tried a dozen of modules here and I can’t reproduce it, so it seems to be at the case/system related.

Update: I have been in touch with Émilie via email who has been very helpful.

Some more observations since there are now other replies in this thread.

I decided to do some more tests. Power and distribution in my rack is via the Tip Top Zeus Studio Bus system (which for what it is worth is very silent).

Current rack setup :slight_smile:

Rings straight to Toppobrillo Stereomix to Audio Interface (Ferrofish Pulse 16 via Audient iD44). Nothing patched to or triggering Rings.


Rings patched into Beads (cv sent to Rings STRUM and V/OCT to enable Beads to set auto gain). Sequence and triggers removed from Rings inputs - monitoring Rings outputs via Beads outputs to Toppobrillo Stereo Mix to Audio Interface.

A few more observations:

Noise reduces drastically when turning wet knob to maximum. Noise reduces drastically when overriding auto gain and setting level manually. However, high frequency spikes remain throughout process (albeit at very low levels with wet knob turned to maximum). @jlmitch5 I also have a Veils v1 and haven’t been able to recreate what you are seeing. Output from Veils is clean and silent. I tried your example of turning shape knob all the way left and raising main level knob to maximum - in this example, sure the noise is slightly increased but that is to be expected when turning anything up. There are no high frequency spikes from the Veils output and the gain noise is not audible under normal operation.

@pichenettes As far as I can tell the wavetable mode outputs an extremely clean signal and I haven’t noticed any distracting noise. Difficult to measure since the wavetable amplitude is so far above the noise floor - but it sounds lovely, rich and clean.

In conclusion, I think there could be something wrong with the ADC/input stage on my module. I feel it produces too much noise and adds these high frequency tonal spikes. Perhaps the ADC is sensitive and picks up interference from somewhere? These tonal spikes are however, constant and can be heard. When testing other sound sources in my rack I can’t reproduce these tonal spikes.

Aside from my noise troubles, Beads is a brilliant module :smiley: and a worthy successor to Clouds.

Hey everybody
hello émelie

sry this is a lot of text, I am quite neurotic

I started a thread on modular grid awhile ago.
(but that’s way to much to read I think)

**it seems to bee case/system related. **
I had a few comparisons now.
I took my case (intellijel 104/ 7u bought 2018) to the studio were I work at right now.
There is a huge doepfer system that also has a beads in it. compared the two beads and cases with the same output (had no time to record) mine has the loud high freq in it. The one in the doepfer case had them to, but on a very very low level.
A friend of mine has the beads too and the same case that I have- he has the same high freq peeps
but he saids that it is absolute ok for him at working level. In my case it isn´t
(Can’t check his case myself)

My girlfriend has an intellijel 64/ 3 u case, same problem here. high pitched peeps
“4kHz spike is 20db above the normal module noise floor, 8kHz is about 15db above and 12kHz is about 10db above”

I have an old skiff flying around that I have abandon cause of the noise floor. 4ms row power 40-
Ive put my beads in its way better compare able as I am at home and not in the studio were I can compare things.
NO high peeps. of course as expected bit more noise floor.
will test after work how this reacts too the morphagene that has some high pitched noise too (wich is ignorable at working levels, or the data bender form qbit, wich has an also ignore able noise floor at working levels)-- so this kinds works

  • will try out a doepfer a 100 from my neighbour later.

Of course I have tested everything in my intellijel system:
exchanged position took out all modules. changed position again and so on…
unplugged all other equipment.
– it was always present

Maybe there is something wrong with my module, that only appears in my case.
Would be good to test another beads in my case, but I don’t have this possiblity right now.
— I can’t tell. I am only an architecture student and have by no means any idea about electrical engineering

here are some recordings:

Plaits trig by Marbles - Kick Mode- Into Beads- First dry then Wet:

WAVETABLE MODE SLOWLY TURNING IN ( U can hear the peeps also when its just connected to the Vermona outs_ Not the case with the Intellijel 1u (In/Out) (But the peep is there too of course):

Plaits trig by Marbles- Kick Mode- NO BEADS

Beads with 4ms Row Power40 in skiff: Plaits going through BEADS, fully dry:

Beads with 4ms Row Power40 in skiff: Plaits going through BEADS, WET Fx

From what you describe, especially the lack of noise in wavetable mode, it looks like the ADC is picking up this frequency from somewhere. There is a process occurring at 4kHz on the Beads board (ADC sampling), but I wonder why I can’t observe this on my side. I’ll investigate in the coming weeks. Please give me time!

What would really help is this: what this the simplest setup I can build, with elements I can buy from a regular modular shop, that would allow me to reproduce the problem.


For the wavetable mode: Yes it is there, but in this mode it is barley audible.

U can hear it in my recording.

I am very sorry for disturbing. All in all without this it is one of the most fantastic electronic instruments ever for me!! I

for my case a simple setup to reproduce would be a intellijel 64te 3u case with one stereo out, the beads has to have an input by plaits for example wich then gets a trig once in a while :slight_smile:

So for whatever reason I can’t reproduce the whines with veils. it might be because I was going out of my 1/4" out jacks and transformer outs when I was testing this before, and beads was plugged in and “leaking” to the output or something.

Just tested in a minimal setup with my other case. Only things I used:

  • Intellijel 4u 104hp case (Intellijel TPS30W Max Rev 002 PSU board, Meanwell GSM60A15-P1J Switching Power Supply Brick). This is now discontinued, but it seems like any Intellijel case might reproduce this?
  • Beads 2020 V5, Rings 2015 V3 (In my other case, the high pitch noises happen with any modules output plugged into beads input)
  • Mutable instruments patch cable (black)
  • Hosa 3.5mm to 1/4" TS cable to Universal Audio Apollo 8 line input

Here’s the setup (all beads knobs/att at noon, except for blue/yellow/red at fully CCW, gain manually set to max. rings is not making any sound):

Here’s the sound:

If I unplug the patch cable from rings:

I get:

Both sounds attenuate by changing the level of gain on beads.

I have 100% the same issue! in the second scenario I think this is beads inrcreasing the input gain to find a signal to chew on

maybe that’s only a thing with the intellijel cases and the Tip Top Zeus Studio Bus
but idk

Thanks everyone. I have enough input for now to work on this.


You rock! And this community rocks for getting this information out as clearly as possible. We have faith that you’ll figure it out.

Thanks again!

Same issue here…a lot of noise when the dry/wet balance is set to dry

Quick explanation on this. When you plug a cable to one of Beads’ inputs with nothing patched on the other end, the input is left floating and is prone to picking up surrounding noise. In your audio clip it picks the pseudo-random signal sent to all unpatched inputs. With potentially up to +32dB of auto-gain on that!

My intuitions about the 4kHz (and harmonics) whine were correct and I need to do more tests on various PSUs to confirm that my fix is working. With the 4ms pod on which I managed to observe it first, the fix is working great.


Hi! I have an Intellijel 7U 208 case and I’m getting the same noise as described. 4k and 8k, very precisely.

Any fix on this coming soon? thanks!

Yes, fix coming soon! The “problem” is that along with this fix I changed many other things in the code at once, so it’s a long work to re-check and re-test everything.