Barely a synth sound

Hi folks,

After assembling my Anushri and testing it, not everything was right.
The drummachine kicked ass, but i couldn’t discover any synth sound.
Though when I boost up the volume up on the Anushri and my mixer, i could hear a tiny tiny bit of a saw synth sound.
I tried to calibrate it and it was hearable that it was jumping on pitch while twisting knob 6 - 9.

Though it’s obviously not ready for usage (yet).

I measured all the pinpoints and everything seems fine.
Except for 1 thing. When i measure point 2 it shows me 8v. When i measure point 3 it measures -7.12
This might be the problem cause the other measuring is quite right. Don’t know if this is normal…

I’m using a 9v 600ma adapter. I bought it brand new at the store and i asked their advice for what i needed.
Cause i didn’t want to blow up the whole synth of course.

hopefully you’ll have enough info, if not i’ll try to make some pictures.

Thanks in advance,
KDGH

having -7.12v at point 3 makes sense to me…
did you check all the red and blue points, are they displaying respectively +5v and -5v or close?

next thing to verify is the orientation of every chip. Please beware that what matters is the notch (when there’s one), and the dot when there isn’t any notch. Also, you should verify closely that you didn’t swap the transistors and the regulators (same shape, different numberings) and their orientation.

If everything is allright, then you can have a look at your soldering job, then trace the signal path using a probe, as mentioned in the build instructions.
In case of doubt, you can provide some pictures.

Can check the signal path? It’s in the troubleshooting chapter. If you don’t have a scope you can cut a audio wire and put the shield to ground and use the other wire for checking the points. Jack goes in the amp or mixer.
Pictures really help sometimes.

Yeah all the red and blues are respectivly +5 and -5. with a marge of 2%

i’ll make a picture and try the signal path method.

Hi guys,

Here’s a link to a picture. I really tried to make a good shot. If you need any in zoom shots on certain points, just let me know.

https://dl.dropbox.com/u/1730602/DSC01460.JPG

Oke i tried the audiowire test and it came to the following results :

G, H, I, J, K and V is hearable. The rest is completely silent.

Hope this will lead to something!

Edit : I’ve tried to MCU page with an audiowire and i can hear all kinds of square/pulse waves and some hi frequency stuff.

Can you post a picture of the backside of your board?

What do you have on this point? Something that follows the notes on the MIDI input? And is the level (do you have to put a lot of gain on your mixer/audio interface)?

What are the voltages on A when you play various notes on the MIDI input?

@ Shiftr :

https://dl.dropbox.com/u/1730602/DSC01460.JPG

or do you mean the other backside?

@ pichenettes

Which midi channel does the anushri use? I’m using a machinedrum for midi testing now, might not be the best idea though.

By the way… i just gave it another test run and it supposed to work. Only the synth doesn’t show up when it’s in HP. BP and LP is working like a charm.

About the midi notes… haven’t test it properly yet. Tried to send midi messages to the anushri with my machinedrum. Might not be the best option to check it out with. But could you tell me which midi channel the anushri is on at factory settings?

Cheers,
KDGH

Channel 1.

the solderside

@ pichenettes - thanks

@ Shiftr - Woops silly me!

https://dl.dropbox.com/u/1730602/DSC01466.JPG
https://dl.dropbox.com/u/1730602/DSC01469.JPG

Here are the 2 solder sides of both pcb’s

Oke highpass is fixed. Saw there was a little solder joint wasn’t placed correctly on the switch.

Testing the drumcomputer part and it seems my bandwith knob is on 9 instead of 10. knob 10 doesn’t have any function now. Don’t know if this is normal though. I don’t have any possibility to adjust the hihat density.

Oke tested out the midi and it works fine now
the only problem is the hihat density/bandwith swap.
I just resolderd some bad joints and it works so far :slight_smile:

now testing the ADSR and it seems that the release isn’t really much of a release. Don’t know if this is normal though. But i presume it’s not

the last 2 rows of potentiometers are digital control - if it’s working in one mode there is no reason while it shouldn’t be working in the others. If it’s not working well, maybe it’s a soldering issue.
Maybe you have to read the manual further. Actually, the same ADSR is used for both the enveloppe and the filter cutoff (as well as pitch and pwm), but the VCA enveloppe is more complex. It’s well explained in the manual.

Yea i’ve already tried to read the manual, but i think it doesn’t do the job that should do.
With the ADSR i can’t make a real nice release tail when the midi note stops. It always sort of gaiting. Also when I use the VCA knob it still has the same sort of results…

@KDGH
Its highly unlikely that - running the same Firmware Version - you Machine behaves different from any other. Firmware doesnt brake. So either your assembly is faulty or your understanding of the operation of the Anushri is not congruent with what the manuel says. I havent observed what you described so far, can you post a Sound sample? Maybe ist just an issue with your MIDI Data.

I understand it’s weird and i also understand it seems to be my missunderstanding of the manual, but i’ll make a sound/video so you can check it out for yourselves! back in a minute

https://dl.dropbox.com/u/1730602/20130305_171031.mp4

here’s the first video with the drummachine. If i’m correct and doing what the manual says… the bandwith knob should be knob 10 right? but it’s knob 9 or am i really that blind?

https://dl.dropbox.com/u/1730602/20130305_171454.mp4

and here’s the video about the ADSR. Notice that the midi note stops, but the sound of the synth won’t ‘release’. Don’t know if this is normal for the anushri but if it is then i really ask myself why it has a release button. Besides that i also noticed something about the PW knob. if you have it 100% CW with the square synthesis, it disappears. Now that might be logical, but i would like to clarify this :wink:

So the synth sound is working now?

at least,; before i get to see your vids, i can say that the 100% pwm thing is normal.

@shiftr - ye the synth sound works… it was only gone in HP mode, but i resolderd the switch and it’s oke now.

@micmicman - yeah i thought the same, but just wanted to be sure :)!