Audio input gain

I just to run some audio through my shruthi. but the output is really low(barely hearable). are there some setting i need to change or did i mess up the build somewhere?

Are you playing a note to open the VCA?

cheers mate. no i wasnt is there any way to hold the vca open?

Try the Test Note:

From the Reference Manual

"Test note

Press S1 for a long period of time to trigger a C4 test note. Press and hold again to stop the test note. Coupled with the sequencer or arpeggiator, this allows the Shruthi-1 to be used as a stand-alone instrument, without an external MIDI keyboard."

sweet cheers mate didn’t think of that

Another option: In the modulation matrix ; set the routing from Env2 to VCA to 0 (By default it is set to 63). This way, the VCA is always opened.

You can also try the presets 125, 126, 127 and 128.