Almost no voltage - Power Supply Problem

Hello good folk,

I just finish my Anushri a hour ago, but it won’t turn on.
I hope you guys can help me out!
I measured the power, but get almost no result.
I use an 9v 600mA power supply.

These are my test results:

1 Input DC Voltage = -0.24v
2 Post diode = -0.18v
3 voltage inverterd = -0.01v

Red = 0v
Green = 0v
Purple = 0v
Cyan = 0v

I really don’t get what I’ve done wrong because there is nothing in the powerflow between the plug and the first diode… I am pulling my hairs here!

With kind regards,
Mark.

>1 Input DC Voltage = -0.24v
Have you measured directly on the DC-plug? If you have -0,24V on the pins of the DC-jack there is a good chance that you don’t have 9V in

It seems to be spiking from -1.40 down to -0.24
I tried two differnent universal power supplies on 7.5 and 9v.
Still no results.

Maybe your PSUs have the wrong polarity?

The voltage regulators are in the right place.
The LT1054 is in correctly.
The capacitors have the right polarity.

I checked my wall power supply with guitar pedals and with a multimeter, it works.

I attached pictures of the whole board and power supply in detail.

Guitar pedals have an opposite polarity as synths and most consumer electronics products.

If you can reverse the polarity on your power adapter, try that!

I know that, I use positive-center power on the Anushri as suggested. No results.

I just used the pedal to check if my power supplies are not broken.

Can you remove all ICs and check again? Start with both sides of the diode.

I tried removing the IC’s and there is no change.

Try checking if there is a short between one of +5V rail and ground. Or -5V rail and ground.

When I connect any of the +5 or -5 rails to ground I simply get a 0v reading on my multimeter.
But when I look for ohms i do get a reading.

RED: 16.5 K
GREEN:11.6 K
PURPLE: 16 K
CYAN: 12K

Do not power the board when doing resistance/continuity measurements.

Here’s an idea: maybe there’s a short near the power connector. Can you check for shorts between pairs of DC connector pins?

I kept the board off power when looking for shorts

On the DC pins: I don’t get a reading on 3+1 and 3+2 but I get a 0 ohm reading between 3+2
I used this picture as are reference.

That’s the switch, that looks normal…

So what should I check now?

Okay I did another continuity reading on all green and red points.

I get a 16.5K reading on all red to blue points EXCEPT for the center pin on the 7805 IC.

Could this be the problem and can I replace this part?

Sorry, not sure I’m getting it…

Between which pair of points do you get an abnormal reading, and what is this reading?

I think i misread the troubleshoot image.
I thought the centre pin of the 7805 ic is an red(+5v) point, but it is just ground right?

So I checked the connections between ground(blue) and -5(green) and +5(red) points.
They all give the reading I gave before

RED: 16.5 K
GREEN:11.6 K

Therer is a reading of 10K between the ground pin of the 7805 and the output pin of the 7805.

Running out of ideas. You haven’t swapped the two regulators?