A question/problem with Anushri [almost SOLVED]

Hi all,

I recently came across the Mutable Instruments stuff, and must say: it looks and sounds great, the modules as well as the kits!

Now I have the chance to buy a used (i.e. already build) Anushri. But when testing, it behaved slightly weird. Maybe someone here can help me and tell if this is usual or if there is a serious problem with it. I also performed a memory reset (as described in the manual), but the problems persist. Basic function is ok, it plays sounds, all knobs do what they are supposed to do (as far as I can tell), and it sound very nice :wink:

But the following happened:

  • Initially the Anushri was rather sensitive to tilting, it did stop playing a note when I lifted one side up a bit. Cables were all in good order, nothing loose there.
  • When left alone for a while, the synth starts to play an untriggered “drone” note, i.e., a single note that would not stop. This also happened with no Midi cables attached. This is what bothers me most! I can stop the drone by pressing e.g. “drums”, after a few minutes drone note starts again. Also when I remove the midi cable. Very weird.
  • Sometimes it is not possible to play notes while the drum-generator is running. That is: I can play on a keyboard, everything is fine. Then I press “run/stop”, the drums start playing, but the synth part doesn’t react to midi notes anymore. Then I press run/stop again. Sequencer stops, and voila, I can play midi notes again (no sequence was recorded, just drums).
  • Sometimes pressing on ‘drums’ (lower left button) also triggers a drone note that would only stop if I press either “synth” or “run/stop”.
  • In general all synth notes stop when the drum sequencer starts (but this might just be as implemented in the OS, because it is connected to the sequencer with an empty sequence).
  • Sometimes notes are not played, but they cut off the previous note. I hold a note, when I press a second note both stop playing.

All of this does not happen all the time, but some of it happens everytime I use the Anushri for more than 30-60mins. Sometimes the odd behavior also stops when turning it off and on again (such as the drone note when pressing “drums”). To me it seems that it is a problem with the digital part, there is no problem with the sound itself, everything fine there!

Maybe someone can let me know if I am making a mistake somewhere, or if such problems also occured to other people? It’s a great synth and I would hate to have to return it.

many thanks for your help!

That is certainly not normal behaviour.
Sounds like a connection somewhere is faulty(probably between the two boards, as indicated by the problem starting when lifting a corner).

Id bet on a baaaad solder joint. Can you please disassemble it and post high res Pics of both sides of each PCB?

I believe there’s a bad solder joint somewhere that interferes with the gate input and cause spurious triggers to be received. This explains the tilting and untriggered note behaviours.

> Sometimes it is not possible to play notes while the drum-generator is running.

Are you sure there’s an empty sequence in the sequencer when this happens? If you want to play freely on top of the drum machine you have to do that - otherwise the recorded sequence will play when you press “start”.

> In general all synth notes stop when the drum sequencer starts

By design.

> Sometimes notes are not played, but they cut off the previous note. I hold a note, when I press a second note both stop playing

Not normal.

many thanks! A faulty connection between the boards might well be the problem. I will try to take a few pics and post them – not so easy without a good camera (but overall quality of the joint look quite ok, at least a lot better than anything I would do … but there seem to be a few missing joints).

Of course, I cannot fix it, it’s more about whether to return it or not – and whether I overlooked some mode that causes problems (the original yellow plexi-case requires quite some care to remember which knob does what in which mode, the new europanel not only looks gorgeous, the labels also make it a lot easier).

Anyway, I’ll see if I can get some pics …

now … not so easy taking pictures, if you’re not used to it (I am not). The first is probably not of much use. In the second, I tried to make a close-up of what might be the problem: some joints seem to have hardly any solder at all.

If you think this is already sufficient to cause problems, I will not disassemble any further but rather go back to the seller (as I said, it was not build for me, just a regular 2nd hand buy, so I will leave it to the seller if he wants to fix it or simply take it back).

I wasn’t too sure if it is indeed a hardware problem, since these odd issues are not happening all the time, it usually takes a while playing, and only then Anushri starts misbehaving.

And thanks to you both It has been a great help indeed …

There is definitely to little solder on this pins connecting the 2 boards. Please post some pictures of the underside both boards too. I’m afraid there is very little solder on most places which will make it very prone to future problems. It is’nt hard to fix though. Just heat with iron and add solder :slight_smile:

^^Definitely not enough solder on those pins.

A quick glance at the connectors reveals too less solder. Please resolder them.

Am I wrong or is transistor Q2 the wrong way round?
Edit: yeah, I’m wrong!

> Am I wrong or is transistor Q2 the wrong way round?

I think it is ok like this, just cross-checked with: http://mutable-instruments.net/static/pcb/anushri_main.png, flat side to the right.

Still, many thanks to you all! I will now first discuss with the seller/builder how to proceed (I cannot re-solder anything anyway). But it has been a great help already to be able to ask here and get some feedback!

It looks wrong, but it could be a different part.
morcego, would you mind checking if it says 2N3906 on it?
Schematic says it right :confused:

Far too little solder on that header though… Good luck to ya :slight_smile:

No no no no it’s right!

The photo looks confusing because of the super aggressive perspective, but the two arcs you see printed on the PCB are not part of the rounded half of the transistor. The straight line is hidden right under R46.

just to wrap-up, so no one must think there is a dead Anushri somewhere out there: Joints were resoldered and all is working fine now (as far as I can tell) I think it was really just a faulty connection between both pcbs.
But thanks to everyone for the help! Things are a lot easier when there is a place (such as here) to ask what might be wrong.

Still one small question: i wanted to check the voltages of the VCO-CV out, they seem to be between -3V and 1V (checked C0 to C4). I used the same multimeter before on a doepfer interface and the CVPal and got the expected 0-5V for C’s in different octaves. Something to worry about or i am just not able to use the meter correctly (the latter might well be)?

There are transpose and range controls on the Anushri, so this might shift up or down the CV output.

yes, i tried with vco range in the middle position, C1 then given -2V, and C3 is zero. If VCO range is all the way to the right, then C1 gives 0V (but the played note is too high for C1).
the autotune feature doesn’t seem to make a big difference, the voltages are just slightly apart. I will see if I can check a known voltage source …

on the doepfer interface, the same C3 gives a nice 2V, same multimeter, everything same. strange.

Could it be that the trimmers Offset and V/Oct at the back of the board are so maladjusted that they give this offset. And if I adjust them, would this also keep the pitch of the VCO (because adjusting the VCO range also drives the pitch to high, I need an true offset of 2V or so).

[unfortunately, I did not built the anushri, bought it used, and everything now works fine, i just tested the voltages out of curiosity].