4PM - TL074 quad op-amp (IC2) inserted the wrong way

Hi,
I am about to finish my 4PM. First test of the filter board without the ICs went fine, no shorts and -5V and +5V readings, everything as expected.
Then I connected the two boards but the LEDs of the digital board stayed dark. I tried to resolder several connections and tried again. Shortly after I noticed that the 7805 and 7905 got really hot and did disconnect the boards.

I checked the filter board again and (stupid me!) the IC2 was inserted the wrong way.
Now the LEDs of the digital board light up as expected and I am wondering if something could be seriously damaged … or if I should continue just as if nothing had happend?

Please advise.

Frank

Olivier, you made my day!
I did resolder both TL072 and the 2164 twice and now it works.

The PM4 sounds great!
Now I have to finish my WASP XT. :slight_smile:

Dankeschön and thanks again for your help!

Frank

Ok, so the control signal for the cutoff is correctly set. You get the same voltage on pins 3, 6, 11, 14 of the 2164, right?

There must be a bad solder point on one of the TL072 around the 2164 ; or a problem with the 2164 itself. Can you hear at least the raw oscillators signal on pin1 of IC1?

If you mean the TL074 with IC2B, then I can measure:
Cutoff at 0: 2.10V
Cutoff at 128: 0.99V

I did exchange the TL074 with another one and it shows the same results. It also runs fine in the SMR-4 mkII board, so the problem is not the IC2.

Maybe I was not clear enough on this: my problem is not the tuning/tracking of the filter. It is just not working. :slight_smile:

Yeah these tuning things are becoming nightmarish… Just approximate. Get something that sounds in the ballpark, put the lid on and forget about those trimmers!

If voltage at pin 7 of IC2B goes from ~ 2V to 0V when you sweep cutoff from 0 to 127, there’s nothing wrong.

In particular, and sorry if I haven’t made myself clear enough about this, All the Shruthi-1 filter board will sound fine even when they are not tuned.

I have taken an audio probe at all four points and they sound all the same to me … almost unfiltered. Although I can hear the LFO modulation (same at the normal output)

I might have screwed up the range trimmer … could that be the cause?

I get 1.65V at all four pins when setting Cutoff to 0 and 0.0V when setting Cutoff to 128.
The setting of Resonance does not affect the voltage at all.

Looks quite OK from, the schematics… hmmm.

Both envelopes seem to work fine, I can hear the signal change when setting different values for the VCA and I can hear the resonance getting pitched by envelope1.

It’s almost sounds like the raw waveform output from the VCO is directly connected to the output.

Can you measure the Voltage at the F and Q PIN of the Stacking connector. Should be 0…5V and changing when tweaking the knobs…

F: 0 to 5V
Q: 0 to 1.75V

messured at the stacking connector

The same 0…5V from the F should be at pin 3,14,11 and 6 of the SSM2164. If not we nailed down the problem to the CV conditioning Circuit (using IC2b…) . Take a test…

Nope different output levels are normal. I assume you have a proper Console :wink:

Zitat: But it sounds as if the VCOs are not filtered, as if they are kind of bypassed. I can hear the VCOs and nothing changes when turning the filter knob.

Hi Frank,

well the output volume is not the problem … I did just mention it, because it might be a symptom of the other problem: filter is not working correctly! :slight_smile:

The output of the SMR-4 (MK1) and the Polivoks in OVerdrive Mode is fairly high - to high for some cheapo SoundCards (dont think over why directly connecting a Synth to a Soundcard…) so the 4PM is a bit lower by design. You could solder a Trimmer on the SMR-4 Board where the Bridge is or change the Resitor in the Feedback Loop of the 4PMs output Stage…
Or just adjust your Mixers Gain.

It looks like the TL074 was not damaged, but maybe something else … or my filter board has another problem which is not connected to the TL074.

I exchanged the TL074 in question with one from my Polivoks filter and the PM4 behaved the same. Here is what it does:

  1. the general output volume is much lower than the one of the SMR-4 mkII and the Polivoks.
  2. I can hear the resonance in the different modes and I can notice something when switching poles.
  3. the filter does respond to the filter envelope and LFO modulation

But it sounds as if the VCOs are not filtered, as if they are kind of bypassed. I can hear the VCOs and nothing changes when turning the filter knob. I am not sure but there might be a very silent filtered signal too which is covered by the unfiltered signal.

Question:

  1. do you have any hint what could cause this?
  2. I did not solder the two most left resistors yet, because I am not sure yet which mode to choose, but I guess that this is not the problem, right?

Thanks
Frank

Probe the audio signal at those points:

What do you hear?

At worst you could have damaged the TL074 - though it has already happened to me and it was still working after being put in the right orientation.