.05 firmware.. no more sysex?

been using my shruthi-1 for a long time without any issues with sysex (editing from a virus ti)
since doing the update to .95 though, editting no longer works. anyone else?

Could you elaborate more on what is the problem? Why do you mean by editing? You mean with an external editor? And which editor are you using? Also, any specific reason why you mention SysEx (editors are using NRPN)?

Which version were you running previously?

sorry, i mistyped a few things. firmware is .95, updated from .94.

i MADE an editor on my access virus ti. it has a sysex/cc map programability.
so i can tweak the filter on the shruthi with the knob on my access virus. this has worked well with all versions of software up to .95. its no longer responding to sysex or cc.
no parameters seem to work with .95, everything worked at .94 firmware.

anyone else?

ahhhh just found it.
seems like the midi channel switched to channel 0— before it was at channel 4.

everything works now!

What kind of messages do the Virus send? I don’t think it’s SysEx. SysEx are used for patch transfer.

How did you create your programming map on the Virus? By sending CCs in some kind of “learn” mode or by dialing in the CC / NRPN value for each parameter?

Solved. Great!

the virus can send sysex strings like F0 00 00 A0 A1 04 F4 or simple midi cc commands B0 * F9 (which means ‘send value of potentiometer’)

its great for editing the shruthi.